SimpleBackups - Some backups are disrupted due to hosting provider outage – Incident details

Some backups are disrupted due to hosting provider outage

Resolved
Partial outage 30 %
Started 1 day agoLasted about 3 hours

Affected

Scheduled Jobs

Partial outage from 8:06 AM to 9:15 AM, Operational from 9:15 AM to 11:04 AM

File Backups

Partial outage from 8:06 AM to 9:15 AM, Operational from 9:15 AM to 11:04 AM

Server Snapshots

Partial outage from 8:06 AM to 9:15 AM, Operational from 9:15 AM to 11:04 AM

Cloud Storage Replication

Partial outage from 8:06 AM to 9:15 AM, Operational from 9:15 AM to 11:04 AM

Backup Rotation

Partial outage from 8:06 AM to 9:15 AM, Operational from 9:15 AM to 11:04 AM

Database Backups

Partial outage from 8:06 AM to 9:15 AM, Operational from 9:15 AM to 11:04 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring
    We implemented a fix and are currently monitoring the result.
  • Identified
    Identified
    We are continuing to work on a fix for this incident.