SimpleBackups - Some accounts seeing repeated 'skipped' backup entries – Incident details

Experiencing partially degraded performance

Some accounts seeing repeated 'skipped' backup entries

Identified
Degraded performance
Started about 5 hours ago

Affected

Scheduled Jobs

Degraded performance from 6:46 AM to 12:00 AM

File Backups

Degraded performance from 6:46 AM to 12:00 AM

Cloud Storage Replication

Degraded performance from 6:46 AM to 12:00 AM

Database Backups

Degraded performance from 6:46 AM to 12:00 AM

Updates
  • Identified
    UTC
    Identified

    We are continuing to work on a fix for this incident.

  • Investigating
    UTC
    Investigating
    We are currently investigating this incident.